MonitorControl.net is unavailable

Incident Report for Voxology

Resolved

MonitorControl.net is now accessible.
Posted Jun 18, 2025 - 21:22 PDT

Investigating

MonitorControl.net is currently unavailable. Only the web interface is impacted, Heartbeat monitoring and alerts are still functional. We are currently investigating the issue.
Posted Jun 18, 2025 - 20:05 PDT
This incident affected: MonitorControl.net.