Heartbeat outage

Incident Report for Voxology

Resolved

This incident has been resolved.
Posted Sep 10, 2025 - 18:01 PDT

Monitoring

The Heartbeat outage has been resolved and we are continuing to monitor.
Posted Sep 10, 2025 - 17:48 PDT

Investigating

We are aware of an incident with CX Testing Heartbeat and are actively investigating the issue.
Posted Sep 10, 2025 - 17:40 PDT
This incident affected: Heartbeat.