Platform Outage

Incident Report for Voxology

Resolved

A fix has been implemented and we believe the incident is now resolved.
Posted Nov 18, 2025 - 06:53 PST

Monitoring

Web services are running again. We are awaiting confirmation that the underlining issue is fully resolved.
Posted Nov 18, 2025 - 06:44 PST

Investigating

Web services are down. API is working
Posted Nov 18, 2025 - 05:49 PST
This incident affected: Primary Platform (MANAGE), ENT Platform, SYD Platform, Heartbeat, StressTest, MonitorControl.net, and Voxology Portal.